Registrierungsdaten weg
Geschrieben: Dienstag, 15. September 2020 07:09 Uhr
Neues Mitglied
Beiträge: 5
Dabei seit: 22.04.2014

Hallo, ich hatte gestern irgend ein Ereigniss das mir zu schaffen macht. Plötzlich hing sich mein System auf und konnte nur durch aus und einschalten gestartet werden.
das einzige was danach noch auf dem bildschirm war, war mein desktimer startbild. es gab jetzt links eine auswahlzeile und keine icons mehr. der timer lies sich auch nicht mehr aufrufen, nur über neue registrierung. Ich habe immer noch keine iconanzeige und kann zumindest die wichtige programme über die taskleiste aufrufen. so richtig läufte es aber nicht mehr. der normale bildschirm nimmt auch keine rechte Maustaste mehr an. kann mir vielleicht jemand helfen zumal den timer bereits seit 2015 im Einsatzhabe und mir die zugangsdaten abhanden gekommen sind.
im voraus vielen dank und freundliche grüße
Edwin Bader

Profil
Geschrieben: Dienstag, 15. September 2020 11:38 Uhr   [ # 1 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 530
Dabei seit: 16.11.2003
Edwin Bader - 15 September 2020 07:09 AM

Hallo, ich hatte gestern irgend ein Ereigniss das mir zu schaffen macht. Plötzlich hing sich mein System auf und konnte nur durch aus und einschalten gestartet werden.
das einzige was danach noch auf dem bildschirm war, war mein desktimer startbild. es gab jetzt links eine auswahlzeile und keine icons mehr. der timer lies sich auch nicht mehr aufrufen, nur über neue registrierung. Ich habe immer noch keine iconanzeige und kann zumindest die wichtige programme über die taskleiste aufrufen. so richtig läufte es aber nicht mehr. der normale bildschirm nimmt auch keine rechte Maustaste mehr an. kann mir vielleicht jemand helfen zumal den timer bereits seit 2015 im Einsatzhabe und mir die zugangsdaten abhanden gekommen sind.
im voraus vielen dank und freundliche grüße
Edwin Bader

Hallo Edwin
Würde mal einen Wiederherstellungspunkt von Windows zurückschreiben, vielleicht einen vor dem “Ereigniss”

 Signature 

Gruss
Pagefox
Windows 10 64 Bit | DT 2.12.3

Profil
Geschrieben: Dienstag, 15. September 2020 12:01 Uhr   [ # 2 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 22.04.2014

Das eine Problem habe ich gelöst, Iconss sind wieder da. hatte was mit Tabletmodus zu tun.  Timer sagt mir aber unregistrierte Version und möchte die Registrierungsnummer die ich leider nicht mehr habe, 5 Jahre her.  arrgh

Profil
Geschrieben: Dienstag, 15. September 2020 12:16 Uhr   [ # 3 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 530
Dabei seit: 16.11.2003
Edwin Bader - 15 September 2020 12:01 PM

Das eine Problem habe ich gelöst, Iconss sind wieder da. hatte was mit Tabletmodus zu tun.  Timer sagt mir aber unregistrierte Version und möchte die Registrierungsnummer die ich leider nicht mehr habe, 5 Jahre her.  arrgh


Schön zu Hören, das es wieder soweit läuft.
Reg-Daten wirst Du wohl von Jürgen bekommen.

Hast Du vom DT schonmal eine Backup zurück geschrieben?

 Signature 

Gruss
Pagefox
Windows 10 64 Bit | DT 2.12.3

Profil
Geschrieben: Dienstag, 15. September 2020 13:33 Uhr   [ # 4 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 22.04.2014

ich komme nicht mehr in den Timer, er weisst mich immer ab

Profil
Geschrieben: Dienstag, 15. September 2020 15:20 Uhr   [ # 5 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 22.04.2014

Hallo, alles wieder klar,  Reg nr war in meinem Loginbereich,
Vielen Dank für die schnelle Hilfe.

Profil
Geschrieben: Dienstag, 15. September 2020 20:11 Uhr   [ # 6 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 530
Dabei seit: 16.11.2003

Super !!!!

 Signature 

Gruss
Pagefox
Windows 10 64 Bit | DT 2.12.3

Profil
‹‹ Termine VORSCHAU      Fehlermeldung ››