1 2 3 >  Letzte »
1 von 7
Propleme beim Sync mit Google Kalender
Geschrieben: Dienstag, 18. November 2014 10:05 Uhr
Neues Mitglied
Beiträge: 2
Dabei seit: 01.01.1970

Hallo Herr Bäckmann,

habe seit heute ein Problem mit dem Sync. Es kommt immer folgende Fehlermeldung:

Google Calendar - Fehler bei nach innen Sync von ‘Google Calendar’: Fehler beim Login: Execution of request failed: https://www.google.com/calendar/feeds/meinemail@googlemail.com/private/full?max-results=100000

Vielleicht können Sie mir weiterhelfen.

Vielen Dank

Profil
Geschrieben: Dienstag, 18. November 2014 10:10 Uhr   [ # 1 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1828
Dabei seit: 01.01.2000

Hallo,

das liegt an der neuen Authentifzierungsmethode von Google. Die wurde wohl gestern abgeschaltet. Ich habe das auch erst gestern gemerkt und arbeite an eine Lösung. Ich hoffe das ich diese bald präsentieren kann, da es bei mir ja auch nicht funktioniert.
Ich gebe dann hier Bescheid, wenn die neue Version zur Verfügung steht…

Profil
Geschrieben: Dienstag, 18. November 2014 10:25 Uhr   [ # 2 ]
Neues Mitglied
Beiträge: 2
Dabei seit: 01.01.1970

Hallo, vielen Dank für die schnelle Antwort. Da hoffen wir mal das Beste.

Profil
Geschrieben: Dienstag, 18. November 2014 10:50 Uhr   [ # 3 ]
Neues Mitglied
Beiträge: 2
Dabei seit: 02.03.2013

Hallo Herr Bäckmann,

Ich habe seit heute das selbe Problem mit dem Sync mit selbiger Fehlermeldung. Da dieses Programm in meinem System der Hauptvergabeverteiler ist, hoffe ich das sie das Problem lösen können.
MfG M.Jakobi

Profil
Geschrieben: Dienstag, 18. November 2014 22:34 Uhr   [ # 4 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1828
Dabei seit: 01.01.2000

Hallo,

ich habe mich nun mehrere Stunden mit dem Problem beschäftigt und komme so langsam zu einer Lösung. Ich muss diese allerdings noch genau testen, da es unschön ist, wenn die Termine irgendwann flöten gehen. Es wird allerdings noch bis zum Wochenende dauern. Dann kann ich eine neue Version herausbringen und die Synchronisierung funktioniert wieder wie vorher.

Es tut mir Leid, aber bei Google wurde die alte Authentifzierung abgeschaltet und auf eine komplett neue Struktur, sowie Anmeldung umgestellt. Die Ankündigung dazu habe ich wohl verschlafen. Aber wie gesagt es sieht gut aus. Auf meinem Testsystem konnte ich eine Verbindung aufbauen und diverse Termine schon einlesen.

Viele Grüße
Jürgen

Profil
Geschrieben: Mittwoch, 19. November 2014 11:13 Uhr   [ # 5 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 01.01.1970

Hallo Jochen
Danke für deinen Einsatz, eine Lösung für das Google Synch Problem wäre dringend erforderlich, ich bin quasi blind ohne die Termine aus dem Desktimer auf dem Handy
Besten Dank!!!

Profil
Geschrieben: Freitag, 21. November 2014 11:59 Uhr   [ # 6 ]
Neues Mitglied
Beiträge: 8
Dabei seit: 29.11.2011

Hey zusammen,
ich wollte dieses Problem im Forum reingebracht haben, sehe aber, dass dieser Fehler schon gemeldet ist.
Jetzt heißt es erstmal abwarten, vielleicht gibt es bald eine Lösung dafür.
Grüße
Robsven

Profil
Geschrieben: Samstag, 22. November 2014 10:30 Uhr   [ # 7 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1828
Dabei seit: 01.01.2000

Ich wollte nur mal eine kurze Zwischenmeldung geben:

Es ist mehr Arbeit als ich gedacht habe. Leider hat sich nicht nur die neue Anmeldung geändert, sondern auch die Stuktur und die Zugriffe usw. Für den Endbenutzer ist das nicht ersichtlich.

Bisher kann sich der DeskConnect wieder anmelden, einfache Termine und Wiederholungen zum GooglKalender schieben, Doppelte Einträge erkennen und herauslöschen.

Jetzt muss ich noch nach den Ausnahmeterminen schauen und die Synchronisierung vom Googlekalender zum Desk-Timer prüfen.

Ich werde noch ein paar Stunden investieren müssen. Ich gebe dann morgen Abend nochmal eine Rückmeldung.

So wie es aussieht werde ich dies aber wieder erst als Beta Version zur Verfügung stellen, da es sich hier fast um eine neue Entwicklung für den Google Kalender handelt.

Vielleicht schaffe ich das ja bis Sonntag Abend.

Viele Grüße
Jürgen

Profil
Geschrieben: Sonntag, 23. November 2014 20:13 Uhr   [ # 8 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 01.01.1970

Hallo Jürgen

klingt ja hoffnungsvoll und macht Licht am Ende des Tunnels.
Ich nehme die Beta auch wenn der Synch nur vom Desktimer zum Google geht. Falls es eine wirkliche Neuentwicklung werden muss, wäre es aus meiner Sicht auch kein Problem für eine Version 3.0 mal neu zu zahlen!

Profil
Geschrieben: Sonntag, 23. November 2014 22:52 Uhr   [ # 9 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1828
Dabei seit: 01.01.2000

So, nachdem ich weiterhin viel Ärger heute hatte, wie z.B. die Festplatte mit meinen Desk-Timer Entwicklungsdaten ist defekt usw…. habe ich eine Synchronisierung zwischen Google und dem Desk-Timer hinbekommen.
Allerdings musste ich dafür die Entwicklungs- und Laufzeitumgebung wechseln. Hierfür muss ich noch testen, welche Bibliotheken exportiert werden müssen und unter welchem Betriebssystem diese dann laufen.
Von daher kann ich heute sagen das es voran geht, aber noch nichts als Beta bereitstellen kann. Ich werde am Montag meine Test durchführen und hoffe das ich am Dienstag eine Beta-Version zur Verfügung stellen kann.
Hoffentlich kommen nicht mehr Dinge dazwischen .....

Ich bin persönlich auch nicht ganz so glücklich mit der Situation und hoffe das ich das Problem zeitnah und ohne größeren Ärger beheben kann…

Profil
Geschrieben: Dienstag, 25. November 2014 22:56 Uhr   [ # 10 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1828
Dabei seit: 01.01.2000

Mittlerweile gibt es von 250 Testterminen nur noch 6 Fehler. D.h. die Lösung nähert sich in großen Schritten.

Ich kann leider erst Freitag Vormittag weiter schauen und hoffe aber bis zum Freitag Mittag eine erste Testversion zur Verfügung stellen zu können.

Eins kann ich aber schon mal sagen: Es wird dann auf dem Rechner eine .net Runtime mit der Version 4 benötigt.

Ich hoffe das nicht noch mehr Probleme bis dahin auftauchen…..

Profil
Geschrieben: Mittwoch, 26. November 2014 10:24 Uhr   [ # 11 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 01.01.1970

Hallo Jürgen

das mit der net Runtime dürfte kein Problem sein, bei mir ist unter WIN7 64 Bit die Version 4.5.1 eh installiert, laut google ist die aktuelle Version wohl als 4.5.2 verfügbar.
Wie es unter Win 8 /8.1 aussieht kann ich gerade nicht sagen. Freu mich auf Freitag, 6 Fehler sind besser als gar keine Termine ((-:

Profil
Geschrieben: Freitag, 28. November 2014 12:51 Uhr   [ # 12 ]
Neues Mitglied
Beiträge: 2
Dabei seit: 04.05.2013

Also hab das Update runtergelande, leider taucht immernoch derselbe Fehler auf.

Profil
Geschrieben: Freitag, 28. November 2014 13:33 Uhr   [ # 13 ]
Neues Mitglied
Beiträge: 5
Dabei seit: 01.01.1970

Hallo Jonas

Jürgen hat noch nix geschrieben das die BETA Version zur Verfügung steht, welches Update hast du dann geladen?
Die Version 2.9.10 vom Oktober hilft da nicht weiter.
Wir müssen alle wohl noch einen Moment Geduld haben und warten gespannt auf die neue BETA Version.

Profil
Geschrieben: Freitag, 28. November 2014 13:46 Uhr   [ # 14 ]
Neues Mitglied
Beiträge: 2
Dabei seit: 04.05.2013

Hm, sieht anscheinend echt so aus als hab ich ein “altes” Update geladen :(, komisch, dass ich Dieses jetzt erst erhalten habe.
War schon voller Freude :(

Profil
Geschrieben: Freitag, 28. November 2014 15:25 Uhr   [ # 15 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1828
Dabei seit: 01.01.2000

So,

ich habe eine Not Version (2.10.0) in den Beta - Download (https://secure.desktimer.de/cms/beta) erstellt. Diese ist unter Windows Vista und Windows 8.1 getestet.

Probleme/Erfolge oder sonstiges bitte melden. Die Synchronisierung musste komplett neu aufgebaut werden und soll stabil laufen. Bei meinen ersten umfangreichen Tests konnte ich schon einige Problem lösen, aber ich gehe mal davon aus das es nicht alle sind.

Bitte unbedingt die Daten sichern…

Ich bin jetzt erstmal etwas entspannen…

Noch ein schönes Wochenende…..
Jürgen

Profil