Desk-Backup Konfigurationsdatei fehlt Version 2.10 und 2.10.1
Geschrieben: Samstag, 27. Dezember 2014 18:13 Uhr
Fortgeschrittenes Mitglied
RangRangRang
Beiträge: 95
Dabei seit: 06.01.2005

Hallo Jürgen,

nach Update auf Version 2.10 von Version 2.99 läuft mein Backup nicht mehr.
Es wird mit der Meldung quittiert, dass die Desk-Timer Konfigurationsdatei nicht gefunden werden kann.
Das lässt sich auch nicht durch Installation von Version 2.10.1 lösen.

Ich bin jetzt erstmal auf die 2.99 zurück.

Hast du einen Lösungsansatz zu dem Problem?

Danke.

Gruß Mike

Profil
Geschrieben: Samstag, 27. Dezember 2014 18:50 Uhr   [ # 1 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1853
Dabei seit: 01.01.2000

Ich würde mal probieren :

1.Backup machen
2. DeskTimer deinstallieren
3. Neue Version installieren und starten
4. Backup zurückzuspielen

Profil
Geschrieben: Sonntag, 28. Dezember 2014 14:07 Uhr   [ # 2 ]
Mitglied
RangRang
Beiträge: 45
Dabei seit: 30.07.2007

Hallo,

vor der Installation 2.10.1 habe ich wie empfohlen ein Backup gemacht (25.12.). Die neue Version 2.10.1 installiert. Termine für die nächsten Tage und auch schon für 2015 eingetragen.  Gestern gemerkt, dass kein Backup angelegt wurde und Backup überhaupt nicht funktioniert.

Hier gelesen: Backup machen, Neuinstallation. Backup geht aber nicht. Da ich “altertümlich” immer noch einen Papierkalender benutze, habe ich also de-, dann neuinstalliert. Backup vom 25.12. eingespielt, neue Termine wieder “händisch” nachgepflegt.

Die Frage nun (falls Backup mal nicht funktionert): Welche Dateien mit dem aktuellen Stand hätte ich kopieren müssen (z.B. Termine.TRM?), um diese dann nach der Neuinstallation wieder an die entsprechende Stelle zu setzen?

Hier schließt sich auch gleich ein Vorschlag an: Einstellbar ist ein Backup als niedrigste Stufe ein Tag. Wäre aber interessant, dass, wenn Änderungen stattgefunden haben, ein Fenster erscheint: Backup Ja/Nein. Oder eine Einstellungserweiterung: Backup nach Änderung.

Ansonsten ist der Desktimer eine feine Sache.

Tschüss
Günter

PS: Mein Vorschlag Export/Import Geburtagsliste per Excel schon angedacht?

Profil
Geschrieben: Montag, 29. Dezember 2014 11:08 Uhr   [ # 3 ]
Fortgeschrittenes Mitglied
RangRangRang
Beiträge: 95
Dabei seit: 06.01.2005

Hallo Jürgen,

mal abgesehen davon, dass ein Backup auch manuell nicht funktioniert,

habe ich deinen vorgeschlagenen Weg natürlich bereits vor meinem Posting durchgeführt.

Die Fehlermeldung bleibt aber bestehen.

Hast du noch einen weitere Idee?

Gruß Mike

Profil
Geschrieben: Montag, 29. Dezember 2014 13:11 Uhr   [ # 4 ]
Mitglied
RangRang
Beiträge: 45
Dabei seit: 30.07.2007

Hallo,

nach der Neuinstallation (auf Windows7 64bit) gestern gab es heute beim Starten keine Probleme. Automatisches Backup und auch manuelles Backup haben funktioniert.

Grüße für den Rest des Jahres

Günter

Profil
Geschrieben: Montag, 29. Dezember 2014 21:03 Uhr   [ # 5 ]
Fortgeschrittenes Mitglied
RangRangRang
Beiträge: 66
Dabei seit: 20.01.2005

Hallo!

Weder funktioniert das Erstellen eines Backups noch das
Zurückspielen eines vorhandenen Backups.

Bei einer vollständigen Deinstallation und einer kompletten Neuinstallation
auch versuchsweise in andere Verzeichnisse fehlen bei mir z.B. die Feiertagsdateien,
damit wird die Installation fehrlerhaft und auch dann ist kein Backup möglich.

W7-32 / W7-64


Unter anderem tauchen folgende Meldungen auf.

Image Attachments
DT-Objekt.png DT-Backup.png
Profil
Geschrieben: Montag, 29. Dezember 2014 23:00 Uhr   [ # 6 ]
Mitglied
RangRang
Beiträge: 45
Dabei seit: 30.07.2007

Hallo,

durch den Hinweis von mannib habe ich meine Feiertagsdatei auch noch neu einstellen müssen (Desk-Timer -> Extra -> Benutzereinstellungen -> Feiertage -> Feiertagstermine benutzen ...).

Die zweite Meldung hatte ich auch, aber nach der Neuinstallation nicht mehr.

Nach der Deinstallation von Programmen benutze ich “Säuberungsprogramme” wie Ccleaner, TuneUp und Ashampoo WinOptimizer (oftmals alle drei nacheinander). Nicht gelöschte Ordner, die nach der Deinstallation noch übrig sind, lösche ich per Hand, so dass vom alten Programm (hoffentlich) nichts mehr auf dem Rechner ist.

Bis jetzt alles im grünen Bereich 😊 toitoitoi

Günter

Profil
Geschrieben: Dienstag, 30. Dezember 2014 11:57 Uhr   [ # 7 ]
Mitglied
RangRang
Beiträge: 45
Dabei seit: 30.07.2007

Hallo,

auch heute weiterhin alles ok.

Einen guten Rutsch und ein erfolgreiches 2015 für alle!

Günter

Profil
Geschrieben: Sonntag, 04. Januar 2015 16:14 Uhr   [ # 8 ]
Fortgeschrittenes Mitglied
RangRangRang
Beiträge: 95
Dabei seit: 06.01.2005

Hallo Jürgen,

ich habe heute nochmal etwas getestet.
Das Problem scheint zu bestehen, sobald das Verzeichnis für die Einstellungen geändert wird.

Bei mir wird der Desktimer auf Laufwerk D (D:\Programme\Desktimer) installiert und der Ordner Einstellungen ist ein Unterordner im Programmordner (D:\Programme\Desktimer\Einstellungen).

Mit diesem Setup liefert das Programm die o.g. Fehler.

Eine Installation ohne Pfadanpassung bei den Einstellungen läuft tadellos.

Vielleicht hilft dir das bei der Fehlersuche.

Gruß Mike

Profil
Geschrieben: Sonntag, 04. Januar 2015 17:08 Uhr   [ # 9 ]
Senior Mitglied
Avatar
RangRangRangRangRang
Beiträge: 1853
Dabei seit: 01.01.2000

Ah ja, okay….

Seit Windows 7 ist es nicht mehr empfohlen die Einstellungen unter dem Programme Ordner abzulegen. Von daher ist es sehr gut, wenn du dir einen anderen Pfad dafür suchst…. 😊

Profil