Benachrichtigungen
Alles löschen

Autostart

12 Beiträge
4 Benutzer
0 Reactions
198 Ansichten
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Hallo,

seit dem letzten Update der Beta Version funktioniert der Autostart vom Desktimer nicht mehr.
ich benutze Win 8.1

 
Veröffentlicht : 31/10/2014 6:34 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Hast Du mal bei "Support" > "Häufige Fragen" > "Desk-Timer Verknüpfungen erstellen" nachgesehen? Vielleicht ist lediglich die Verknüpfung im Autostart-Ordner von Windows verlorengegangen?

Gruß
Alfred

 
Veröffentlicht : 03/11/2014 3:33 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Hallo,

danke für die Antwort. Bei der neuen Betaversion soll ja nicht aus dem Autostart-Ordner sondern aus der Registry gestartet werden.
Das Problem hat sich jetzt, nach erneuter Installation, erledigt.

Gruß
Kay

 
Veröffentlicht : 03/11/2014 4:13 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Okay,

mal schauen, ob es vielleicht ein Problem beim Upgrade gibt... Danke für die Rückmeldung...

 
Veröffentlicht : 03/11/2014 9:49 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Hallo,

da es ja so schön mit dem Autostart jetzt klappt, wird aber beim Windows Start danach der Dateiexplorer mit dem Desktimer Verzeichnis aufgerufen. Das selbe geschieht auch nach erstellen oder ändern eines Termins. Ich muss dann immer danach den Explorer schließen.

Gruß

Kay

 
Veröffentlicht : 05/11/2014 8:40 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Schau doch mal bei dir in die Registry unter:

HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftWindowsCurrentVersionRunDesk-Timer Wallpaper aktualisieren

Gibt es da bei deinen einen Eintrag, wie im Screenshot dargestellt ?

 
Veröffentlicht : 05/11/2014 11:28 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Moin Moin und Danke für die Antwort,

ja, der Eintrag ist vorhanden. Da ich ja mein Desk-Timer auf D: habe ist das Laufwerk auch richtig mit angegeben. REG_SZ "D:Desk-TimerDesk-Timer.exe"WINSTART

Heute klappte der Autostart wider einmal nicht. Nach manuellem Start tauchte der Explorer wieder auf und ich musste ihn schließen.

schönen Tag

Kay

 
Veröffentlicht : 06/11/2014 1:04 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Hallo,

das mit dem starten vom Explorer mit desk-timer habe ich gefunden. Habe in der Einstellung an verkehrter ein Häkchen gemacht.

Das mit dem Autostart klappt aber immer noch nicht.
Muss also Desk-Timer immer manual starten.

Gruß
Kay

 
Veröffentlicht : 06/11/2014 7:53 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Ich habe jetzt festgestellt, das im Task-Manager Autostart, Desk-Timer 2 mal vorhanden ist. Einen habe ich deaktiviert und es klappte alles. Jetzt klappte der Autostart nicht, da habe ich im Task-Manager Autostart nachgesehen und siehe da, auch der zweite Eintrag von Desk-Timer war deaktiviert. Wie kann so etwas geschehen?

Gruß
Kay

 
Veröffentlicht : 13/11/2014 1:49 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Soweit wie ich das gesehen habe, wurde beim Update die Verknüpfung im Autostart Ordner nicht gelöscht und zusätzlich ein Start in der Registry hinterlegt. Ich muss mal schauen das ich bei der neuen Installation diese Verknüpfung irgendwie löschen kann

 
Veröffentlicht : 13/11/2014 10:45 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Hallo Herr Bäckmann, habe heute festgestellt das ich das gleiche "Problem" habe, mein Timer muß manuell nachgeladen werden, im Autostart wird nicht geladen !!!!

Gruß W.Golenia

 
Veröffentlicht : 19/11/2014 1:53 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Wie gesagt, in der aktuellen Beta wird der Desk-Timer nicht mehr über den Autostart gestartet, sondern über die Registry. Ist das Problem danach behoben ?

 
Veröffentlicht : 30/11/2014 11:37 pm