Benachrichtigungen
Alles löschen

Benutzer ist nicht auf dem Server eingerichtet

5 Beiträge
3 Benutzer
0 Reactions
176 Ansichten
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Ich habe mehrfach versucht, auf dem DesktimeServer" Benutzer einzurichten! Ich habs mit und ohne Passwort versucht...soweit kein Problem! Warum habe ich mehrere unterschiedliche Benutzer eingerichtet??? Das genau ist das Problem! Starte ich den Desktimer und will diesen netzwerkfähig machen, bekomme ich immer wieder die Fehlermeldung " Serverrückmeldung: Benutzer ist nicht auf dem Server eingerichtet." Der Serverdienst läuft...das sehe ich daran, dass bei https://test.desktimer.de:1590/ die gelbe Seite zum DT aufgerufebn wird! Mir ist auch klar, dass Vista nörgelt...der Port 1590 ist für DT in der Firewall geöffnet!! Bei den DT Servereinstellungen habe ich es sowohl mit localhost, als auch mit der ip-adresse 127.0.0.1 versucht (da ich erstmal server und client auf dem selben PC habe) beim Klick auf "verbindung testen" immer das gleiche!!! was mach ich falsch???

 
Veröffentlicht : 27/08/2008 5:34 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Mm,

wenn diese Meldung kommt dann liegt das nicht an dem Passwort, sondern am Benutzernamen.
Das das Client und der Server auf dem gleichen Rechner liegen ist nicht ungewöhnlich.

Problematisch an Vista ist, das die Einstellungen nicht ohne weiteres ins Programmverzeichnis geschrieben werden können, daher gibt es evtl. Probleme beim Anlegen. Ich würde die DeskTimerServer Einstellungen mal unter Adminrechten aufrufen und den Verweis auf das "Benutzer" anpassen. Am besten in ein "freies Verzeichnis" legen. Sowas wie "Eigene Dateien" oder so.
Vielleicht klappt das besser !

 
Veröffentlicht : 27/08/2008 10:29 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Hallo Bertulli,

vielleicht liegt es daran?

Günter

 
Veröffentlicht : 27/08/2008 10:36 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
 

Nachtrag:
Meine empfohlene Installation (hat unter XP x64 funktioniert) bei mehreren Windows-Benutzern.
Anmelden als „AdminUser“, komplette Installation von Desk-Timer auf C: und eigene Dateien.

Kopieren des Ordners C:Documents and Settings“AdminUser“My DocumentsDesk-Timer

Einfügen des Ordners in C:Documents and Settings“BeliebigBenutzer“My Documents

Tschüss
Günter

 
Veröffentlicht : 28/08/2008 3:51 pm
(@Anonym)
Beiträge: 0
Neues Mitglied Gast
Themenstarter
 

Danke schön! Jetzt gehts! Es war tatsächlich lediglich das Problem, dass man unter VISTA den Server als Administrator ausführen (...und das, obwohl ich mich selbst als Benutzer mit administrativen Rechten angelegt habe...Bill Gates lässt grüßen!) Danke

 
Veröffentlicht : 28/08/2008 6:14 pm